steering wheel shake when slightly turned at highway speed

Faults and Technical chat for the Vauxhall Corsa F
Post Reply
eng_ahmad1986
Posts: 4
Joined: Sat Jun 04, 2022 12:02 am

Post by eng_ahmad1986 » Thu Jul 28, 2022 2:30 pm

Hello to all :)

I have this weird issue, when I get speed to speed of 50 to 70 mph on a high way, and the steering wheel is turned slightly off center, like changing lanes for example, there is this vibration or wobble in the steering wheel, best to describe is like a haptic feedback from a game controller !! however going straight is smooth and fine, only when the wheel turned between 11 and 1 clock positions at that speed, turning the wheel more than this doesn't give any vibrations !! lane keep assist is off so its not the issue.

At speeds below or above that the issue is not there.

vehicle is 2022 Corsa F 1.2 130ps 6 speed auto, current mileage is 11k miles, I have checked wheels and tires balancing, checked wheel alignment, all are OK.

Its still under warranty but I'd like to have some opinions before going to the dealer, this could save me much time trying to explain the issue for them, and that would be greatly appreciated. any thoughts ?

Thank you for considering :)

Cobra26
Posts: 16
Joined: Fri Dec 18, 2020 11:47 pm

Post by Cobra26 » Thu Jul 28, 2022 9:07 pm

Sounds like the feeling you get when the lane departure is on. Might be related to that. Dodgy sensor? Try it while indicating, if it goes away then that's a starting point. You can turn the lane departure off by pressing the button. Interesting problem which I'd get checked sooner rather than later.

eng_ahmad1986
Posts: 4
Joined: Sat Jun 04, 2022 12:02 am

Post by eng_ahmad1986 » Thu Jul 28, 2022 10:47 pm

The lane assist is OFF

the steering wheel is more like pulsating rather than shaking, as if something is pushing the wheel left and right, and it all happens between 11 and 1 , as soon as you pass that region every thing is fine !!

its driving me crazy !!

Cobra26
Posts: 16
Joined: Fri Dec 18, 2020 11:47 pm

Post by Cobra26 » Fri Jul 29, 2022 8:10 am

Sorry I did read that you had lane departure off after I posted.
Try it with lane departure back on and see if it's similar feeling or not. To be honest you're going to have to take it to Vauxhall, should be under warranty anyway. Sensor or steering motor are most likely. Post back when you get a diagnosis. Another Corsa problem to add to the list it sounds like.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post